Bug 2076197 - Please branch and build python-configargparse in epel9
Summary: Please branch and build python-configargparse in epel9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-configargparse
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2077442 (view as bug list)
Depends On:
Blocks: 2041142 2077853 2079584
TreeView+ depends on / blocked
 
Reported: 2022-04-18 07:54 UTC by Thomas Andrejak
Modified: 2022-05-08 04:09 UTC (History)
6 users (show)

Fixed In Version: python-configargparse-1.5.3-1.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-08 04:09:26 UTC
Type: Bug


Attachments (Terms of Use)

Description Thomas Andrejak 2022-04-18 07:54:10 UTC
Please branch and build python-configargparse in epel9.

Comment 1 Thomas Andrejak 2022-04-18 07:57:17 UTC
If you do not wish to maintain python-configargparse in epel9,
or do not think you will be able to do this in a timely manner,
I would be happy to be a co-maintainer of the package (FAS totol);
please add me through https://src.fedoraproject.org/rpms/python-configargparse/adduser

Comment 2 Major Hayden 🤠 2022-04-22 12:56:54 UTC
*** Bug 2077442 has been marked as a duplicate of this bug. ***

Comment 3 Major Hayden 🤠 2022-04-22 12:57:37 UTC
Happy to help maintain as well. This one is a dependency for my azure-cli backporting work.

Comment 5 Major Hayden 🤠 2022-04-27 15:26:11 UTC
Thanks, Fabian! 🎉

Comment 6 Major Hayden 🤠 2022-04-27 19:33:36 UTC
Made a PR to merge rawhide into epel9 and it looks green: 🟢

  https://src.fedoraproject.org/rpms/python-configargparse/pull-request/6

Comment 7 Fedora Update System 2022-04-27 19:49:42 UTC
FEDORA-EPEL-2022-0d4937a708 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-0d4937a708

Comment 8 Fedora Update System 2022-04-28 06:51:17 UTC
FEDORA-EPEL-2022-0d4937a708 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-0d4937a708

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Major Hayden 🤠 2022-04-28 11:35:38 UTC
Thanks for your help, Fabian! 🫂

Comment 10 Fedora Update System 2022-05-08 04:09:26 UTC
FEDORA-EPEL-2022-0d4937a708 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.