Bug 207655 - sane-backends-libs i386 missing for x86_64
sane-backends-libs i386 missing for x86_64
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
: 207728 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 06:07 EDT by Michael Schwendt
Modified: 2016-09-19 22:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 20:46:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-09-22 06:07:12 EDT
On 18-Sep-2006, a sane-backends update was released for FC5, also
as multi-lib i386 for x86_64. It introduces new sub-packages.

The

  sane-backends-libs-1.0.18-2.fc5.i386.rpm

sub-package is missing in the x86_64 updates repo, breaking other
i386 multi-lib packages, e.g. wine-core in Extras.
Comment 1 Bill Nottingham 2006-09-22 12:35:35 EDT
The multilib list needs updated.
Comment 2 Michael Schwendt 2006-09-22 17:09:20 EDT
*** Bug 207728 has been marked as a duplicate of this bug. ***
Comment 3 Luke Macken 2006-09-22 20:46:12 EDT
Added sane-backends-libs to multilib list and repushed sane-backends update.

Note You need to log in before you can comment on or make changes to this bug.