Bug 207658 - ext3 oops on thinkpad t60
ext3 oops on thinkpad t60
Status: CLOSED DUPLICATE of bug 208488
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eric Sandeen
Brian Brock
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-22 07:00 EDT by Han-Wen Nienhuys
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 13:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
syslog excerpt. (3.89 KB, text/plain)
2006-09-22 07:00 EDT, Han-Wen Nienhuys
no flags Details

  None (edit)
Description Han-Wen Nienhuys 2006-09-22 07:00:20 EDT
Not reproducible, but see /var/log/messages excerpt attached.

This happened an hour after resuming a pm-suspend.
Comment 1 Han-Wen Nienhuys 2006-09-22 07:00:21 EDT
Created attachment 136937 [details]
syslog excerpt.
Comment 2 Han-Wen Nienhuys 2006-09-22 07:07:31 EDT
[lilydev@haring lilypond]$ uname -a
Linux haring 2.6.17-1.2647.fc6 #1 SMP Wed Sep 13 12:51:50 EDT 2006 i686 i686
i386 GNU/Linux


Comment 3 Eric Sandeen 2006-09-25 17:44:48 EDT
From the syslog:

Sep 22 12:22:35 localhost kernel: Modules linked in: rfcomm hidp l2cap hci_usb
bluetooth button ipw3945(U) ieee80211(U) ieee80211_crypt(U) i915 drm sunrpc
snd_hda_intel snd_hda_codec cpufreq_ondemand nls_utf8 loop vfat fat video sbs
ibm_acpi i2c_ec dock battery asus_acpi ac ipv6 parport_pc lp parport
snd_seq_dummy snd_seq_oss snd_seq_midi_event snd_seq snd_seq_device snd_pcm_oss
joydev snd_mixer_oss snd_pcm sg snd_timer snd soundcore e1000 i2c_i801
snd_page_alloc pcspkr i2c_core serio_raw ide_cd cdrom dm_snapshot dm_zero
dm_mirror dm_mod ahci libata sd_mod scsi_mod ext3 jbd ehci_hcd ohci_hcd uhci_hcd
Sep 22 12:22:35 localhost kernel: EIP:    0060:[<f898bf57>]    Tainted: GF     VLI

Why the forced modules?  Can you recreate this without force-loaded modules?  I
know you said not reproducible but seeing force-loaded modules and a subsequent
pointer error makes me a little suspicious.

Thanks,
-Eric
Comment 4 Han-Wen Nienhuys 2006-09-25 18:14:54 EDT
oh, silly me, you're right.  This is with a 3rd party driver (intel 3945 wifi) -
so I guess it's due to that.  I completely forgot that I had it loaded at that
point (I almost never use wifi.)

does that make it a WONTFIX bug? 
 
 
Comment 5 Eric Sandeen 2006-09-25 18:30:13 EDT
Well, I hate to WONTFIX it but when there are unknowns like that in the kernel,
and -you- can't reproduce it, and it doesn't match other signatures that I've
seen, then there's not a lot to be done.  I think CANTFIX is appropriate, I'm
afraid.

I'll keep an eye out for any similar problems w/o a tainted kernel, and re-open
or dup this bug to anything that comes up later.  If you hit it again w/o those
module, feel free to re-open.

Thanks,

-Eric
Comment 6 Eric Sandeen 2006-09-29 13:20:27 EDT
Re-opening so I can dup it and relate it to the other eerily similar bug.
Comment 7 Eric Sandeen 2006-09-29 13:21:06 EDT
Duping to 208488 - even though it came second we've got more information there.

*** This bug has been marked as a duplicate of 208488 ***

Note You need to log in before you can comment on or make changes to this bug.