Bug 207691 - ODT type files not opened with OOo
Summary: ODT type files not opened with OOo
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: file   
(Show other bugs)
Version: 4.3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-22 16:02 UTC by Daniel Qarras
Modified: 2011-01-27 14:07 UTC (History)
1 user (show)

Fixed In Version: RHBA-2007-1098
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 15:13:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:1098 normal SHIPPED_LIVE file bug fix update 2008-07-23 22:00:27 UTC

Description Daniel Qarras 2006-09-22 16:02:12 UTC
OpenDocument files (.odt) are opened in GNOME with file-roller (Archive
Manager). I could change the application used to open the files to OOo-1.1.5
that supports ODT but the mime-type for .odt files is incorrectly shown "ZIP
archive", thus then .zip files be also opened with OOo.

Please update the mime magic files so that ODT files can be opened correctly
with OOo.

Comment 1 Daniel Qarras 2007-04-21 13:25:07 UTC
Any news on this one?

Comment 2 Martin Bacovsky 2007-05-30 17:37:41 UTC
This seems to be duplicete of #223297. We have patch for this issue. 

Comment 3 Martin Bacovsky 2007-08-21 12:16:22 UTC
Reproposed for 4.7

Comment 5 Martin Bacovsky 2007-11-28 16:40:50 UTC
This issue should be fixed in file-4.10-5.el4

Comment 9 errata-xmlrpc 2007-12-12 15:13:40 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-1098.html



Note You need to log in before you can comment on or make changes to this bug.