Bug 2077443 - Please branch and build python-parsedatatime for EPEL 9
Summary: Please branch and build python-parsedatatime for EPEL 9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-parsedatetime
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michele Baldessari
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2089843 (view as bug list)
Depends On:
Blocks: 2041142
TreeView+ depends on / blocked
 
Reported: 2022-04-21 11:53 UTC by Matthew Davis
Modified: 2022-06-03 02:58 UTC (History)
3 users (show)

Fixed In Version: python-parsedatetime-2.6-5.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-03 02:58:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Matthew Davis 2022-04-21 11:53:38 UTC
Please branch and build python-parsedatatime for EPEL 9

Comment 1 Matthew Davis 2022-05-05 22:13:46 UTC
Can you please branch and build this package.  It is a blocker for building certbot.  The process should be trivial.  This build from the rawhide branch without modification. I have built this package for EPEL9 using copr[1].  If I were a packager, I would volunteer to help you with this issue.


1 https://copr.fedorainfracloud.org/coprs/matthewdva/certbot/package/python-parsedatetime/

Comment 2 Nick Bebout 2022-05-24 14:42:04 UTC
I am happy to build this if you will allow

Comment 3 Nick Bebout 2022-05-24 14:43:11 UTC
*** Bug 2089843 has been marked as a duplicate of this bug. ***

Comment 4 Michele Baldessari 2022-05-25 06:32:54 UTC
Thanks Nick! Yes please, I am currently swamped. I added you as a committer to python-parsedatetime. Let me know if anything else is needed to unblock you

Comment 5 Fedora Update System 2022-05-25 20:00:12 UTC
FEDORA-EPEL-2022-d3b8899a2c has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-d3b8899a2c

Comment 6 Fedora Update System 2022-05-26 01:45:53 UTC
FEDORA-EPEL-2022-d3b8899a2c has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-d3b8899a2c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-06-03 02:58:48 UTC
FEDORA-EPEL-2022-d3b8899a2c has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.