Bug 207803 - Deprecated constant
Summary: Deprecated constant
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-23 13:53 UTC by Steve Grubb
Modified: 2014-01-21 22:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 14:20:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Grubb 2006-09-23 13:53:38 UTC
Description of problem:
On a fresh fc6t3 install, running yum produces this:

[root@localhost ~]# yum check-update
Deprecated constant TYPE_INTERFACE during plugin initialization.
Please use TYPE_INTERACTIVE instead.

Version-Release number of selected component (if applicable):
yum-2.6.9-1

Comment 1 Jeremy Katz 2006-09-23 14:20:40 UTC
There are a few dupes of this floating around  -- it's fixed in upstream, and
will be grabbed when we go beyond 2.9.6


Note You need to log in before you can comment on or make changes to this bug.