Bug 207825 - tar confuses make rpm when compiling vanilla and fedora kernels
tar confuses make rpm when compiling vanilla and fedora kernels
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tar (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
Ben Levenson
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-23 23:11 EDT by Jochen Schlick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-03 04:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schlick 2006-09-23 23:11:46 EDT
Description of problem:
the reason is a tar error message which is created as a file
in the SPECS directory and this confuses the build process !!!

her the file name in the SPECS directory == "error message" 

-rw------- 1 root root    0 Sep 24 01:29 tar: Pattern matching characters used
in file names. Please,


Version-Release number of selected component (if applicable):
tar-1.15.91-1.i386.rpm

How reproducible:
always with this version of tar. 

I reinstalled the tar-1.15.1-12.2 (Fedora Core 5 rpm) and 
everything works again !!!!
Comment 1 Nalin Dahyabhai 2006-09-25 08:06:16 EDT

*** This bug has been marked as a duplicate of 206841 ***
Comment 2 Peter Vrabec 2006-10-03 04:38:38 EDT
tar was downgraded to tar-1.15.1. It should be alright now.

Note You need to log in before you can comment on or make changes to this bug.