Bug 207837 - FC6T3 on vmware: boot panic -- unable to mount root
Summary: FC6T3 on vmware: boot panic -- unable to mount root
Status: CLOSED DUPLICATE of bug 206453
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-24 09:58 UTC by Saikat Guha
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 15:28:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Saikat Guha 2006-09-24 09:58:14 UTC
Description of problem:
FC6T3 doesn't boot on VMware server after install. Console log:

  VFS: Cannot open root device "VolGroup00/LogVol00" or unknown-block(0,0)
  Please append a correct "root=" boot option
  Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

FC5 works correctly on the exact same configuration. Configuration details below.

Version-Release number of selected component (if applicable): 
  FC6 test 3

How reproducible: 
  Always


Steps to Reproduce:
1. Install FC6T3 on VMware server 1.0.1 (DVD or PXE -- both show this behavior)
2. Default options (click next until installtion completes)
3. Reboot as part of installation procedure
4. Doesn't boot - Panic

(this exact same procedure works for FC5)
  
Additional info:

After FC6 installation: /etc/grub.conf is
 root (hd0,0)
 kernel /vmlinuz-2.6.17-1.2630.fc6 ro root=/dev/VolGroup00/LogVol00 rhgb quiet

VMware is set to emulate a 20gb SCSI disk at 0:0 and an IDE CD-Rom on 1:0
(default options)


The *same set* of VMware options, FC installation media, and default FC
installation options works correctly for FC5.

Comment 1 Jeremy Katz 2006-09-25 15:28:22 UTC

*** This bug has been marked as a duplicate of 206453 ***


Note You need to log in before you can comment on or make changes to this bug.