Bug 207898 - Installer hangs after choosing keyboard type (us)
Installer hangs after choosing keyboard type (us)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 04:32 EDT by Stancu Mihai
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:24:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stancu Mihai 2006-09-25 04:32:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The installer also displays a weird text ('TU3CUAK3ME') instead of english at the installation language at the beginning of install. After choosing the language, it crashes and displays the same text (and pulls out the DVD). I used english, so I find this very weird. I also tried the ide=nodma and acpi=off and it's still the same

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.boot from cd
2.select english install language
3.

Actual Results:
It stops doing anything, it displays the weird text 'TU3CUAK3ME' with special characters and it ejects the DVD RW drive

Expected Results:
It should had continued the installation

Additional info:
No error message. Just the weird text
Comment 1 Jeremy Katz 2006-09-25 11:32:03 EDT
Do you have any reiserfs partitions?
Comment 2 mail 2006-11-13 18:42:38 EST
I have the same problem installing FC6. Except I get no errors on the screen, or any weird text. It just sits 
there. I also tried the text install, and the same thing occurs.

I have no reiserfs partitions, only a Windows NTFS partition on that disk (and an unformatted partition 
intended for FC6).
Comment 3 Dave Jones 2006-11-20 20:11:49 EST
Mihai, when it crashes, can you use alt-f2 / f3 / f4, and see if there are
kernel messages on any of the other tty's ?  If so, capturing those (even if you
can only get a photograph of the screen) would be really useful to diagnose this.
Comment 4 Bug Zapper 2008-04-03 23:50:08 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 5 Bug Zapper 2008-05-06 12:24:08 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.