Bug 207920 - KDE Utils bug with Suspend.
Summary: KDE Utils bug with Suspend.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeutils
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-09-25 13:04 UTC by Phil Knirsch
Modified: 2015-03-05 01:17 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-09-25 14:43:36 UTC


Attachments (Terms of Use)

Description Phil Knirsch 2006-09-25 13:04:28 UTC
Description of problem:

KDE utils doesn't handle ACPI suspend properly nor can suspend be configured in
any way now.

Version-Release number of selected component (if applicable):

kdeutils-3.5.4-3.fc6

How reproducible:

Always

Steps to Reproduce:
1. Install kdeutils
2. Try to configure/use suspend
3. Cry ;)
  
Actual results:

Can't configure/use suspend properly in KDE

Expected results:

Be able to configure/use suspend properly in KDE

Comment 1 Ngo Than 2006-09-25 14:43:36 UTC
it's fixed in kdeutils-3_5_4-4_fc6.


Note You need to log in before you can comment on or make changes to this bug.