Bug 207935 - Hardware Clock not set on linux boot
Summary: Hardware Clock not set on linux boot
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mkinitrd (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: ia64 Linux
medium
high
Target Milestone: ---
: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-25 14:48 UTC by noye
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version: 5.1.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 17:39:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description noye 2006-09-25 14:48:25 UTC
Description of problem:
On boot of Tiger linux server, hardware clock cannot be set.
Message is:

Cannot access the Hardware Clock in any known method.



Version-Release number of selected component (if applicable):


How reproducible:

At each linux restart.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Problem seems to be located in /etc/rc.sysinit file where hardware clock 
is set before device creation (/sbin/start_udev step).
When hardware clock setting step is done after device creation, hwclock 
gives right time information.

No log found to describe the problem.


Note You need to log in before you can comment on or make changes to this bug.