Bug 207940 - Needs patch for large files
Needs patch for large files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: librsync (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 10:57 EDT by Troels Arvin
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 15:28:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Troels Arvin 2006-09-25 10:57:16 EDT
Description of problem:
It has been a long time since the last official update of librsync. However, in
the librsync community, it's a well known fact that the latest official librsync
needs a small patch to be able to handle large files:
https://sourceforge.net/tracker/download.php?group_id=56125&atid=479441&file_id=169866&aid=1439412

See also:
https://sourceforge.net/tracker/index.php?func=detail&aid=1439412&group_id=56125&atid=479441
Comment 1 Robert Scheck 2006-09-25 15:28:08 EDT
Thanks for the report; this is fixed in librsync-0.9.7-6, which should appear 
tomorrow at the repositories.

Note You need to log in before you can comment on or make changes to this bug.