Bug 2079406 - [NMCI] ipv4_spurious_leftover_route test fails
Summary: [NMCI] ipv4_spurious_leftover_route test fails
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 9
Classification: Red Hat
Component: NetworkManager
Version: 9.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Beniamino Galvani
QA Contact: Filip Pokryvka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-04-27 13:44 UTC by Vladimir Benes
Modified: 2022-11-15 12:07 UTC (History)
10 users (show)

Fixed In Version: NetworkManager-1.39.7-1.el9
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-11-15 10:49:42 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker RHELPLAN-120179 0 None None None 2022-04-27 13:53:29 UTC
Red Hat Product Errata RHBA-2022:8265 0 None None None 2022-11-15 10:49:58 UTC
freedesktop.org Gitlab NetworkManager NetworkManager merge_requests 1250 0 None merged device: ensure DHCP is restarted every time the link goes up 2022-06-11 16:33:27 UTC

Description Vladimir Benes 2022-04-27 13:44:05 UTC
Description of problem:
https://tools.dqe.lab.eng.bos.redhat.com/vbenes/nm_ci_stats/stats.html#build:;search:ipv4_spurious_leftover_route

Version-Release number of selected component (if applicable):
various

Comment 3 Beniamino Galvani 2022-06-06 14:06:46 UTC
I couldn't reproduce the problem, but from log analysis I think this MR could solve it:

https://gitlab.freedesktop.org/NetworkManager/NetworkManager/-/merge_requests/1250

Comment 9 Filip Pokryvka 2022-07-11 09:42:24 UTC
Executed 100 times in a loop, no fail.

Comment 11 errata-xmlrpc 2022-11-15 10:49:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (NetworkManager bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:8265


Note You need to log in before you can comment on or make changes to this bug.