Bug 207995 - Pirut shows no progress when downloading packages
Pirut shows no progress when downloading packages
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-25 14:47 EDT by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-25 15:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2006-09-25 14:47:34 EDT
Description of problem:
When Pirut is in the "downloading packages" stage, the progress window isn't
ever repainted after it is created, i.e. the progress bar never gets colored in.
There is no indication that Pirut is not just dead in the water. By contrast,
the "Updating Software" progress dialog does actually tell you what it's doing.

Version-Release number of selected component (if applicable):
pirut-1.1.16-1.noarch

How reproducible:
Always
Comment 1 Jeremy Katz 2006-09-25 15:10:29 EDT
This is due to a yum bug that I've fixed upstream -- we'll pull the fix back
with the imminent yum release

Note You need to log in before you can comment on or make changes to this bug.