Bug 208077 - Anaconda crashes while reading package information
Summary: Anaconda crashes while reading package information
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-26 09:58 UTC by Thomas Widhalm
Modified: 2008-08-02 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-30 21:38:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bugreport created by anaconda (65.78 KB, text/plain)
2006-09-26 09:58 UTC, Thomas Widhalm
no flags Details

Description Thomas Widhalm 2006-09-26 09:58:30 UTC
Description of problem:
I tried to install FC6t3 from remote. I took an installed CentOS box, copied
vmlinuz and initrd.img to /boot and booted with arguments 
"vnc vncpassword=**** lang=de_DE keymap=de resolution=800x600 ip=***.***.***.***
netmask=255.255.255.0 gateway=***.***.***.*** dns=***.***.***.***
method=[address of my local webserver - http protocol]"

The installation started as expected but while reading the package information,
I got an error that anaconda is missing a package. I pushed the button to retry
and the bug report showed up.

How reproducible:
Install from remote source via http, if package is missing, press "Retry"

  
Actual results:
Anaconda crashes

Expected results:
Anaconda should retry getting the package

Comment 1 Thomas Widhalm 2006-09-26 09:58:30 UTC
Created attachment 137124 [details]
Bugreport created by anaconda

Comment 2 Chris Lumens 2006-10-26 14:11:47 UTC
I believe I've fixed this in Rawhide after FC6.  Looks like the problem was that
it's not falling over to the next mirror like it should be.  If you can test a
post-FC6 rawhide tree, that would be helpful.

Comment 3 Matthew Miller 2007-04-06 17:13:25 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]



Note You need to log in before you can comment on or make changes to this bug.