Bug 208082 - whats'a summary?? anyway, this is about ahci module forgotten to load when booting the os after the installation fedora core6 test3 x86-64 is finished
Summary: whats'a summary?? anyway, this is about ahci module forgotten to load when bo...
Status: CLOSED DUPLICATE of bug 208080
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 208083 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-26 10:35 UTC by Alexander v/d Kooi
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 21:30:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander v/d Kooi 2006-09-26 10:35:55 UTC
Description of problem:

Using ahci sata2 hardware on intel 975x chipset, or any other controller or 
chipset, after the Fedora Core 6 test3 x86_64 installation has been done, 
which went 100% ok, after a reboot, the os doesn't load the ahci module so 
that ahci support is not available thus the newly installed fc6-test3 os is 
not reachable/mountable/working because the ahci controller module isn't 
loaded. Perhaps an initrd.image problem, forgotten to load the ahci module.

Version-Release number of selected component (if applicable):

Fedora Core 6 test3 x86_64

How reproducible:

Just use ahci controller, i use it at intel975x chipset on asus p5wdh 
motherbord.

Steps to Reproduce:
1. install sata2 hd on motherboard
2. turn on ahci support in bios
3. install fedora core 6 test3 x86_64 (maybe other versions too), when done 
installing and rebooting, grub loads the kernel fine but the kernel doesn't 
support ahci, and ahci module is forgotten to load.
  
Actual results:

Non working os, since the os / sata ahci hd can't be found/mounted

Expected results:

I expected that since the installation, the ahci module/driver gets loaded 
automatically, in the actual firing up of the newly installed os, the ahci 
module would be loaded too, but this is not the case.

Additional info:

This bugreport may be on initrd, anaconda or grub, i actually don't know and 
have spend around 8 hours in 3 days to find out how to post a bug report, so 
forgive me if its not in the right topic.. i almost let go of it and don't 
report it because it was so hard for me to find out how to report it and where.

Comment 1 David Lawrence 2006-09-26 14:51:25 UTC
*** Bug 208083 has been marked as a duplicate of this bug. ***

Comment 2 Peter Jones 2006-09-26 21:30:15 UTC

*** This bug has been marked as a duplicate of 208080 ***


Note You need to log in before you can comment on or make changes to this bug.