Bug 208158 - Bug Buddy integration fails
Bug Buddy integration fails
Status: CLOSED DUPLICATE of bug 208980
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-26 13:52 EDT by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-21 11:50:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Skadberg 2006-09-26 13:52:06 EDT
When evolution crashes (the Calendar part), it goes through the bug buddy
process but then I get a message that says:

Unable to create bug report: Application does not track it's bug's in GNOME
Bugzilla.
Comment 1 Matthew Barnes 2006-09-26 14:22:42 EDT
Thanks for the bug report.  Bug buggy has been a moving target lately.

What version of evolution are you using?  (rpm -q evolution)

BTW, what about the crash itself!?  Have you filed a separate bug report for that?
Comment 2 Ryan Skadberg 2006-09-26 23:23:31 EDT
evolution-2.8.0-6.fc6

Still gotta grab the crash.  Not sure if it gives me the option to save before
the error, so I may need to do a GDB by hand, which means trying to make the
thing crash, which is usually something I DON'T want to do during the day ;)
Comment 3 Christopher Beland 2006-12-21 11:37:19 EST
This appears to be a duplicate of Bug 208980, which has a solution proposed.
Comment 4 Matthew Barnes 2006-12-21 11:50:28 EST
Yes you're right.  Thanks.

*** This bug has been marked as a duplicate of 208980 ***

Note You need to log in before you can comment on or make changes to this bug.