Bug 208202 - not safe to invoke rpm in %post
not safe to invoke rpm in %post
Status: CLOSED DUPLICATE of bug 189881
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-26 18:39 EDT by David Zeuthen
Modified: 2013-03-05 22:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-26 22:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2006-09-26 18:39:32 EDT
Description of problem:

In %post we do something like

 rpm -q firefox

It is not safe to invoke rpm in %post. In fact it just broken my livecd build.

Version-Release number of selected component (if applicable):

0.2.10-2.fc6
Comment 1 Matthias Clasen 2006-09-26 22:30:34 EDT

*** This bug has been marked as a duplicate of 189881 ***

Note You need to log in before you can comment on or make changes to this bug.