Bug 208222 - Pirut desktop file contains no German translation
Summary: Pirut desktop file contains no German translation
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Caius Chance
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-09-27 05:14 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-19 08:46:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
latest German translation file (.po) (12.55 KB, text/x-gettext-translation)
2006-10-02 01:47 UTC, Caius Chance
no flags Details

Description Matthias Clasen 2006-09-27 05:14:09 UTC
It seems like the strings from the .desktop.in file do not appear in the .po files

Comment 1 Matthias Clasen 2006-09-27 14:33:31 UTC
Hmm, odd. I'm sure I saw no translations last night. But looking again today,
it is just missing German translations.

Comment 2 Jeremy Katz 2006-09-27 17:47:27 UTC
Not in the po file.

Comment 3 Caius Chance 2006-10-02 01:47:17 UTC
Created attachment 137518 [details]
latest German translation file (.po)

Comment 4 Caius Chance 2006-10-02 23:51:51 UTC
Please maintainer review and close this bug. Thank you very much for your kindly
help.

Comment 5 Matthias Clasen 2006-10-04 22:18:47 UTC
That .po file still does not contain the strings from the desktop file

Comment 6 Jeremy Katz 2006-10-05 14:24:34 UTC
The translator needs to handle the merging of the po and .pot and then do the
translation.  We don't do automerging of po files in general

Comment 14 Jeremy Katz 2006-11-06 19:01:55 UTC
This looks like it should be good in CVS now; I'll be doing a build later today
which will pick this up (1.2.7)

Comment 15 A S Alam 2007-05-19 08:46:24 UTC
German Translation has equal strings as per POT and fully translated
CLOSING bug


Note You need to log in before you can comment on or make changes to this bug.