Bug 208234 - Package does not match checksum
Package does not match checksum
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: hsqldb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Archit Shah
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 04:53 EDT by Jan Kratochvil
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 11:07:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2006-09-27 04:53:23 EDT
Description of problem:
While running on RawHide "yum update" got stuck updating "hsqldb".

Version-Release number of selected component (if applicable):
hsqldb-1.8.0.4-3jpp.2.i386

How reproducible:
Always

Steps to Reproduce:
1. Start using RawHide i386.
2. Have the former: hsqldb-1.8.0.4-3jpp.1.i386
3. Type: yum update
  
Actual results:
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/hsqldb-1.8.0.4-3jpp.2.i386.rpm:
[Errno -1] Package does not match checksum
Error Downloading Packages:
  hsqldb - 1:1.8.0.4-3jpp.2.i386: failure:
Fedora/RPMS/hsqldb-1.8.0.4-3jpp.2.i386.rpm from development: [Errno 256] No more
mirrors to try.

Expected results:
Updated "hsqldb".

Additional info:
Workaroundable by yum.conf "exclude=hsqldb"
or possibly by upgrading this package by "rpm -U" by hand.
Do you also see this problem? If so it should get reassigned to the Component
"distribution".
This checksum problem is common for short moments if mirrors are out of sync
with the xml repodata database. This problem lasts for the whole week since the
release of new "hsqldb", though.
Comment 1 Jan Kratochvil 2006-09-27 11:07:51 EDT
It finally updated automatically today. Unaware what was the problem.
It just complained some:
ln: target `hsqldb.jar' is not a directory
ln: target `servlet.jar' is not a directory

Note You need to log in before you can comment on or make changes to this bug.