Bug 208307 - procps 'top' command process output becomes invisible
procps 'top' command process output becomes invisible
Status: CLOSED DUPLICATE of bug 208100
Product: Fedora
Classification: Fedora
Component: procps (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-09-27 15:49 EDT by das_deniz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-27 16:00:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description das_deniz 2006-09-27 15:49:13 EDT
Description of problem:

left running long enough the command 'top' output eventually disappears.

the cpu and meminfo content at the head of the window remains and is updated but
all of the process information either goes away or becomes invisible after a
couple of minutes of refreshing.

Version-Release number of selected component (if applicable):


How reproducible:

always happens - just a matter of the number of refreshes/repaints of proc info.

Steps to Reproduce:
1. xterm or gnome-terminal (happens in either)
2. run top
3. shift-p to sort by CPU util and 'c' to show command line
4. let poll and refresh - walk away - come back and see process info is missing
Actual results:

invisible proc info.

Expected results:

visible proc info.

Additional info:
Comment 1 Karel Zak 2006-09-27 16:00:47 EDT
Fixed. Update to procps-3.2.7-8.

*** This bug has been marked as a duplicate of 208100 ***

Note You need to log in before you can comment on or make changes to this bug.