Bug 208312 - can not open m3u playlists via doubleclick
can not open m3u playlists via doubleclick
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: shared-mime-info (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 15:58 EDT by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-01 12:25:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2006-09-27 15:58:31 EDT
Description of problem:

Some playlists can not be played

Version-Release number of selected component (if applicable):

nautilus-2.14.3-1.fc5

How reproducible:

always

Steps to Reproduce:
1. download a simple m3u playlist which has just one URL in the file.
2. doubleclick to open

  
Actual results:

You can not open. Nautilus tells me in a long text that this is file looks like
M3U is simple text but does not open it as such.

Expected results:

Do SOMETHING. Nautilus leaves user alone if he wants to use this file. The thing
is that many applications accept the file format. So it is not
unusable/unreadable. It might not be a  perfectly correct M3U file but leaves no
doubt.


Additional info:
If I add :
#EXTM3U

on the first line
it works.
Comment 1 Bastien Nocera 2007-02-01 10:25:57 EST
Could you please tell us the exact filename you're trying to open, as well as
attaching it to this bug?

If it doesn't have an extension (.m3u), and doesn't have a "magic" at the
beginning, it's kind of hard to recognise it...
Comment 2 Thilo Pfennig 2007-02-01 12:10:47 EST
nope. I use Foresight Linux now.
Comment 3 Bastien Nocera 2007-02-01 12:25:36 EST
Ok, closing this then (although I believe that if there was a bug there, it
would also be upstream...).

Note You need to log in before you can comment on or make changes to this bug.