Bug 208363 - "Deselect" and "Deselect all optional packages" doesn't work when customizing software packages
"Deselect" and "Deselect all optional packages" doesn't work when customizing...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-27 22:36 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 15:54:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaohong Wang 2006-09-27 22:36:26 EDT
Description of problem:


Version-Release number of selected component (if applicable):
FC6-Test4-re20060925.0

How reproducible:
always

Steps to Reproduce:
1. Customize software packages by selecting "Customize now" and "Next" during
installation
2. Select a item (e.g. "GNOME" Desktop Environment") and right click
   ("Select", "Select all optional packages", "Deselect", "Deselect all optional
packages" are list)
3. Select "Deselect"
  
Actual results:
It doesn't work

Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-09-28 15:54:11 EDT
Fixed
Comment 2 David Lawrence 2006-10-06 17:56:39 EDT
*** Bug 209847 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.