Bug 208385 - Horizontal scrollbar missing from folder tree
Horizontal scrollbar missing from folder tree
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-28 05:57 EDT by David Woodhouse
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-20 23:18:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 323402 None None None Never

  None (edit)
Description David Woodhouse 2006-09-28 05:57:16 EDT
See difference between http://david.woodhou.se/oldfolderlist.jpeg and
http://david.woodhou.se/newfolderlist.jpeg 

I used to be able to scroll the folder list over to the right a little and avoid
wasting the space down its left-hand side. Now I don't seem to be able to do that.
Comment 1 Christopher Aillon 2007-04-17 15:34:09 EDT
Seems like an issue in upstream's codebase.  We should probably push this back
up to them.
Comment 2 Milan Crha 2007-04-27 06:40:58 EDT
It's because of the second patch in http://bugzilla.gnome.org/show_bug.cgi?id=323402
When I remove this line, then all works fine. Unfortunately I'm not sure how to
make work both things together. Maybe Matt could help?
Comment 3 Matthew Barnes 2007-05-20 23:18:47 EDT
Good catch, Milan.  I've reopened that upstream bug to make them aware of the
side-effect that David points out, which they may consider acceptable.

This is upstream's call so I'm closing this bug.

For further updates please see:
http://bugzilla.gnome.org/show_bug.cgi?id=323402

Note You need to log in before you can comment on or make changes to this bug.