Bug 2084 - xscreensaver errors in 5.9.7
xscreensaver errors in 5.9.7
Product: Red Hat Raw Hide
Classification: Retired
Component: xscreensaver (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: 2085 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 1999-04-09 11:05 EDT by Tim Powers
Modified: 2016-06-29 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-09 12:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Powers 1999-04-09 11:05:23 EDT
xscreensaver-3.08-4 produces error messages on the screen
due to failed dependancies for specific screensavers which
are trying to run. Cage is one of the screensavers (depends
on mesa), but there are others. Thought you would like to
Comment 1 Bill Nottingham 1999-04-09 11:16:59 EDT
*** Bug 2085 has been marked as a duplicate of this bug. ***

xscreensaver-3.08-4 is producing errors when running
specific screensavers due to failed dependancies. Once
screensaver is cage which depends on mesa, there are others
which should be looked at as well. This is the default setup
in 5.9.7 running gnome.
Comment 2 Bill Nottingham 1999-04-09 11:20:59 EDT
um... we don't compile it with gl support. is it gnome
or xscreensaver that's having the problems?
Comment 3 Bill Nottingham 1999-04-09 12:21:59 EDT
it seems to be a configuration problem (stuff in .Xdefaults.)
reopen if it comes back.
Comment 4 openshift-github-bot 2016-06-29 09:38:42 EDT
Commit pushed to master at https://github.com/openshift/openshift-ansible

Merge pull request #2092 from abutcher/issue2084

Insert iptables rules before DROP or REJECT

Note You need to log in before you can comment on or make changes to this bug.