Bug 208429 - Broken link to Tresys object class and permission help
Summary: Broken link to Tresys object class and permission help
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chad Sellers
QA Contact: Karsten Wade
URL: http://fedora.redhat.com/docs/selinux...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-28 15:13 UTC by Aleksander Adamowski
Modified: 2009-06-08 19:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-08 19:58:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksander Adamowski 2006-09-28 15:13:08 UTC
The link to Tresys' permissions help is broken, because Tresys has changed the
URL. The link is present in 2 places in the FAQ:

....

# List of SELinux object classes and permissions —
http://tresys.com/selinux/obj_perms_help.shtml 

....

 Useful documents to look at:

    * Object class and permission summary by Tresys
http://tresys.com/selinux/obj_perms_help.shtml 

....


The new URL for this document is: http://www.tresys.com/selinux/obj_perms_help


Version-Release of FAQ: Revision 1.5.6 (2006-04-28)

Comment 1 Aleksander Adamowski 2006-09-28 15:16:25 UTC
Sorry for the unchanged template summary...

Comment 2 Karsten Wade 2006-11-09 15:30:15 UTC
I received a confirmation email on this one this morning, fwiw.  Also, that
email included that this link is broken:

'The "http://fedora.redhat.com/projects/docs/" link in the "Making
changes/additions to the Fedora SELinux FAQ".'

This last one actually lands on a page that hard links out to the Wiki, which is
how we have been handling redirects for now.  So, it is not an important bug,
but can be fixed when the Tresys link is fixed.

Comment 3 eric@christensenplace.us 2009-06-08 19:58:53 UTC
This project has been moved to https://fedoraproject.org/wiki/SELinux_FAQ.  Please either make the necessary changes or use the "discussion" page for requests for changes.


Note You need to log in before you can comment on or make changes to this bug.