Bug 2084325 - F35FailsToInstall: python3-graph-tool-devel
Summary: F35FailsToInstall: python3-graph-tool-devel
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-graph-tool
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ankur Sinha (FranciscoD)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2022-05-11 21:06 UTC by Miro Hrončok
Modified: 2022-05-12 01:20 UTC (History)
3 users (show)

Fixed In Version: python-graph-tool-2.43-4.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-11 22:26:18 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2022-05-11 21:06:04 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok).

Your package (python-graph-tool) Fails To Install in Fedora 35:

can't install python3-graph-tool-devel:
  - nothing provides pcg-cpp-devel(x86-64) needed by python3-graph-tool-devel-2.43-3.fc35.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.


P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors. To reproduce, use the koji/local repo only, e.g. in mock:

    $ mock -r fedora-35-x86_64 --disablerepo='*' --enablerepo=local install python3-graph-tool-devel


P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Fedora Update System 2022-05-11 22:25:26 UTC
FEDORA-2022-672ffd2d28 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-672ffd2d28

Comment 2 Ben Beasley 2022-05-11 22:26:18 UTC

*** This bug has been marked as a duplicate of bug 2080862 ***

Comment 3 Fedora Update System 2022-05-12 01:20:19 UTC
FEDORA-2022-672ffd2d28 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.