Bug 208498 - updates disks can't come from partitions on a usb key
Summary: updates disks can't come from partitions on a usb key
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-28 21:12 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 02:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-09-28 21:12:20 UTC
... because the loadUpdates code doesn't use the partition list code like driver
disks.  Since it's not a regression, not going to touch it for FC6 at this point

Comment 1 Jeremy Katz 2007-10-17 02:20:52 UTC
Chris implemented this


Note You need to log in before you can comment on or make changes to this bug.