Bug 208532 - Audit package in FC5 updates is newer than in FC6
Audit package in FC5 updates is newer than in FC6
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
: EasyFix
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
Reported: 2006-09-29 04:57 EDT by Matthias Saou
Modified: 2013-01-09 23:05 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.8-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-02 15:20:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-09-29 04:57:45 EDT
From the automated check script :

      FC5-updates > FC6 (0:1.2.7-4.fc5 > 0:1.2.7-2)

Please bump the FC6 release to at least 4 and rebuild, thanks.
Comment 1 Kevin Kofler 2006-09-29 05:29:49 EDT
That would be "at least 4%{?dist}" or "at least 5", as just "4" is still 
smaller than "4.fc5".
Comment 2 Matthias Saou 2006-09-29 05:37:53 EDT
Yes, 4 will only work with %{?dist}, I should have pointed that out.
Comment 3 Steve Grubb 2006-09-29 08:25:07 EDT
My plan was to push audit 1.2.8 into rawhide over the weekend, which solves the
Comment 4 Matthias Saou 2006-10-02 15:20:49 EDT
Thanks for the quick update!

Note You need to log in before you can comment on or make changes to this bug.