Bug 208581 - It needs reboot to take effect when install Tamil and Oriya IM
It needs reboot to take effect when install Tamil and Oriya IM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mayank Jain
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 10:30 EDT by Nicole Dai
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-05 03:44:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-09-29 10:30:32 EDT
Description of problem:
After install Tamil and Oriya IM, it needs reboot to take effect rather than log
out.

Version-Release number of selected component (if applicable):
m17n-db-tamil-1.3.3-27.fc6
m17n-db-oriya-1.3.3-27.fc6

How reproducible:
Always

Steps to Reproduce:
1.On FC6 rawhide system, install the Tamil and Oriya by yum.
2.Log out and log in, click the SCIM icon on panel.
3.Restart system, click the SCIM icon on panel.
  
Actual results:
After log out and log in, the installed two IMs do not appear in the list when
click SCIM icon. But they appear in the list after reboot.

Expected results:
The two IMs are expected to take effect when log out and log in like other IMs.

Additional info:
Comment 1 Mayank Jain 2006-10-05 03:44:09 EDT
Hi Nicole,

I cannot reproduce the bug... i'm following these steps

1) remove m17n-db-oriya
2) do scim-restart & then gdm-restart
3) login to check that oriya is removed from the scim panel
4) install m17n-db-oriya
5) do scim-restart
6) do gdm-restart
7) login, activate scim & oriya appears on the scim panel

Probably what you've been missing is "scim-restart" after installing the new
keymap & before doing a gdm-restart.

Closing as NOTABUG. If you still find this error, please feel free to reopen.

:-)
Mayank

Note You need to log in before you can comment on or make changes to this bug.