Bug 208616 - Need upgrade to 0.5.0
Need upgrade to 0.5.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: guichan (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hugo Cisneiros
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 13:45 EDT by Wart
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 05:31:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wart 2006-09-29 13:45:11 EDT
Description of problem:

The upstream release of manaworld now requires the newer guichan 0.5.0. 
Unfortunately, the current release in FE won't work at all anymore since the
central manaworld server was upgraded to only support the newer client (BZ #207167)

The only dependencies that I've been able to find for guichan are manaworld and
sear (still under review).  Is there any chance we could get an upgrade to the
latest guichan so that manaworld can work once again?
Comment 1 Hugo Cisneiros 2006-10-04 04:52:31 EDT
Ok, sorry on the delay. I'm doing this right now ;)
Comment 2 Hugo Cisneiros 2006-10-04 05:31:49 EDT
The updates for FC5 and devel are built into the buildsys. Soon it'll be 
available in the repository. Thanks for reminding me ;)

Note You need to log in before you can comment on or make changes to this bug.