Bug 208620 - cannot enter from keyboard during firstboot
cannot enter from keyboard during firstboot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 14:28 EDT by Gene Czarcinski
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 13:21:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2006-09-29 14:28:13 EDT
Description of problem:
Fresh/clean NFS install from development on download.fedora.redhat.com as of
20060929.  Booted up and got to firstboot.  Mouse worked fine but when I had to
enter stuff from the keyboard (e.g., defining the initial user), I was ignored.

Version-Release number of selected component (if applicable):
development as of 20060929 from download.fedora.redhat.com
firstboot-1.4.22-1
Comment 1 Chris Lumens 2006-09-29 14:45:17 EDT
Workaround for now:  don't use rhgb.  Looks like some interaction problem among
rhgb, X, and firstboot.
Comment 2 Chris Lumens 2006-10-02 13:21:19 EDT
Looks like this is fixed by setting the resolution of the firstboot window to
800x600 instead of trying to fullscreen it.  This will be in the next build of
firstboot.
Comment 3 Vedran Miletić 2006-10-11 08:37:11 EDT
Sorry for spam, but this isn't fixed for me in rawhide's firstboot 1.4.23-1. It 
centers, but keyboard isn't working.

Note You need to log in before you can comment on or make changes to this bug.