Bug 208621 - ekiga crashes at startup
ekiga crashes at startup
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-29 14:31 EDT by Thomas J. Baker
Modified: 2008-04-15 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-13 09:16:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug buddy dump (6.26 KB, text/plain)
2006-09-29 14:31 EDT, Thomas J. Baker
no flags Details
bugbuddy report with debug symbols (11.37 KB, text/plain)
2006-10-01 15:31 EDT, François Kooman
no flags Details
bug buddy dump (with debug symbols) (83.20 KB, text/plain)
2008-04-01 10:22 EDT, François Kooman
no flags Details

  None (edit)
Description Thomas J. Baker 2006-09-29 14:31:31 EDT
Description of problem:

Just updated to fc6t3 and ekiga crashes at startup each time it's run. The
wizard appears and then the bug buddy crash dialog.

Version-Release number of selected component (if applicable):

ekiga-2.0.2-6

How reproducible:

each time it's started

see crash log attached.
Comment 1 Thomas J. Baker 2006-09-29 14:31:31 EDT
Created attachment 137416 [details]
bug buddy dump
Comment 2 François Kooman 2006-10-01 15:31:06 EDT
Created attachment 137506 [details]
bugbuddy report with debug symbols
Comment 3 Daniel Veillard 2007-07-13 09:16:40 EDT
I could not reproduce this. If this can be reproduced with a more recent version
please reopen the bug,

  thanks,

Daniel
Comment 4 François Kooman 2008-04-01 10:21:43 EDT
Now in Fedora rawhide (April 1st 2008, no joke ;)) I'll attach bug buddy dump.

ekiga-2.0.11-3.fc9.x86_64
Comment 5 François Kooman 2008-04-01 10:22:52 EDT
Created attachment 299898 [details]
bug buddy dump (with debug symbols)

Note You need to log in before you can comment on or make changes to this bug.