Bug 2087038 - Add the ability for users to select supported but not recommended updates
Summary: Add the ability for users to select supported but not recommended updates
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.11
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.11.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
: 2082275 (view as bug list)
Depends On:
Blocks: 2087041
TreeView+ depends on / blocked
 
Reported: 2022-05-17 08:00 UTC by Jakub Hadvig
Modified: 2022-05-18 23:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-05-17 08:00:41 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jakub Hadvig 2022-05-17 08:00:18 UTC
This is a "No-Op" bug to cover the feature work delivered for https://issues.redhat.com/browse/CONSOLE-3094 so it can be back ported to 4.10.z.

Comment 1 Robb Hamilton 2022-05-18 17:28:29 UTC
*** Bug 2082275 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.