Bug 208713 - yum ignores exclude option
Summary: yum ignores exclude option
Status: CLOSED DUPLICATE of bug 208520
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-09-30 17:14 UTC by Boyan Anastasov
Modified: 2014-01-21 22:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-30 17:24:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Boyan Anastasov 2006-09-30 17:14:05 UTC
Starting with yum-2.9.7-
3 exclude option in repo 
files is ignored.
Supplying exclude on 
command line is still 
working. In man yum.conf 
there is comment that 
exclude is space 
separated list. 
Previously it was comma 
separated list. Anyway, 
I tested with space, 
also with only one 
package. The result is 
the same - listed 
packages are not ignored 
in update list.

Comment 1 Seth Vidal 2006-09-30 17:24:49 UTC

*** This bug has been marked as a duplicate of 208520 ***


Note You need to log in before you can comment on or make changes to this bug.