Bug 208825 - Random app lockups when accessing menu items
Random app lockups when accessing menu items
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 04:09 EDT by Saikat Guha
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:56:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saikat Guha 2006-10-02 04:09:38 EDT
Description of problem:
Applications sometimes lock up randomly when accessing menu items.
For example:
  evolution > Edit > Preferences
  firefox > File > Open File ...
  gnome-terminal > Edit > Current Profile ...
  panel > Add to Panel ...

Once application hangs, it doesn't refresh it's window. It needs to be killed.
Freezing of applications is non-deterministic -- however, it is not linked to
any DNS/NFS (non)activity as far as I can tell.

Version-Release number of selected component (if applicable):
FC6 Test3

How reproducible:
Sometimes.

Steps to Reproduce:
1. Use one of the menu items mentioned above
2. Application freezes (sometimes)
  
Actual results:
Application hangs. UI is non-responsive.

Expected results:
The menu item functions as expected.

Additional info:
could it be D-Bus related? Starting system-config-printer prints out:

 (system-config-printer.py:3459): libgnomevfs-WARNING **: Failed to open session
  DBUS connection: Unable to determine the address of the message bus (try 'man 
 dbus-launch' and 'man dbus-daemon' for help)

 [saikat@sioux ~]$ set | grep -i sess
 DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yFZIo89f50,guid=76be20450ddfed6d7956759898003d00
 DESKTOP_SESSION=default
 GDMSESSION=default
 GNOME_DESKTOP_SESSION_ID=Default
 SESSION_MANAGER=local/sioux.XXX.XXXXXXX.edu:/tmp/.ICE-unix/2773
Comment 1 Matthew Miller 2007-04-06 13:24:07 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 2 Ray Strode [halfline] 2007-08-14 11:56:27 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.