Bug 208847 - PyQt: RFE upgrade to 3.16
Summary: PyQt: RFE upgrade to 3.16
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: PyQt
Version: 5
Hardware: All
OS: Linux
urgent
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 208839
TreeView+ depends on / blocked
 
Reported: 2006-10-02 13:02 UTC by kushaldas@gmail.com
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: FC5/FC6-update
Clone Of:
Environment:
Last Closed: 2006-11-28 15:23:21 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description kushaldas@gmail.com 2006-10-02 13:02:06 UTC
Need PyQt 3.16 on FC-5

Comment 1 Rex Dieter 2006-10-02 13:08:05 UTC
FYI, the primary motivation here (afaik) is so we can build PyKDE (in Extras)
for FC-5 too.  It BuildRequires: PyQt-devel >= 3.16, sip-devel >= 4.4.3 

Comment 2 Rex Dieter 2006-11-22 14:19:51 UTC
Ngo, any chance of this happening (soon)?  Please either comment (and do it) or
mark this WONTFIX.  No point in leaving this languishing indefinitely.

Comment 3 Than Ngo 2006-11-28 15:23:21 UTC
sip-4.5/PyQt-3.17 has been built for FC5/FC6. both will be available soon in 
FC5/FC6 update. Sorry for delay.

Comment 4 Rex Dieter 2006-11-28 15:26:04 UTC
Way cool, thanks.

Comment 5 Rex Dieter 2007-01-26 13:11:46 UTC
afaict, sip-4.5/PyQt-3.17 is *still* in fc5/testing (as has been for 2 months
now).  What's the holdup?

Comment 6 Rex Dieter 2007-04-11 12:25:27 UTC
OK, confirmed these finally landed in fc5/updates (dated Jan 29), thanks.


Note You need to log in before you can comment on or make changes to this bug.