Bug 208847 - PyQt: RFE upgrade to 3.16
PyQt: RFE upgrade to 3.16
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: PyQt (Show other bugs)
5
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks: 208839
  Show dependency treegraph
 
Reported: 2006-10-02 09:02 EDT by kushaldas@gmail.com
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: FC5/FC6-update
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 10:23:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2006-10-02 09:02:06 EDT
Need PyQt 3.16 on FC-5
Comment 1 Rex Dieter 2006-10-02 09:08:05 EDT
FYI, the primary motivation here (afaik) is so we can build PyKDE (in Extras)
for FC-5 too.  It BuildRequires: PyQt-devel >= 3.16, sip-devel >= 4.4.3 
Comment 2 Rex Dieter 2006-11-22 09:19:51 EST
Ngo, any chance of this happening (soon)?  Please either comment (and do it) or
mark this WONTFIX.  No point in leaving this languishing indefinitely.
Comment 3 Ngo Than 2006-11-28 10:23:21 EST
sip-4.5/PyQt-3.17 has been built for FC5/FC6. both will be available soon in 
FC5/FC6 update. Sorry for delay.
Comment 4 Rex Dieter 2006-11-28 10:26:04 EST
Way cool, thanks.
Comment 5 Rex Dieter 2007-01-26 08:11:46 EST
afaict, sip-4.5/PyQt-3.17 is *still* in fc5/testing (as has been for 2 months
now).  What's the holdup?
Comment 6 Rex Dieter 2007-04-11 08:25:27 EDT
OK, confirmed these finally landed in fc5/updates (dated Jan 29), thanks.

Note You need to log in before you can comment on or make changes to this bug.