Bug 208859 - translations : Please repackage imchooser for FC6
translations : Please repackage imchooser for FC6
Status: CLOSED DUPLICATE of bug 208258
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 09:38 EDT by Dimitris Glezos
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 10:00:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitris Glezos 2006-10-02 09:38:43 EDT
## Description of problem:

Various translations took place in various languages in various Core packages
(including this one). Translators would like to have this package repackaged for
FC6.

## Additional info:

See also bug #207095.
Comment 1 Akira TAGOH 2006-10-02 10:00:22 EDT

*** This bug has been marked as a duplicate of 208258 ***
Comment 2 Dimitris Glezos 2006-10-02 10:18:00 EDT
Akira,

the development freeze is tonight (2/10) 23:59 UTC. I suggest the rebuild should
include translations that were made up to the above date/time. This said, can
you please rebuild once more after the freeze time?

I am including this point in the rest of the bug reports I am opening:

>  Translators would like to have this package rebuilt for FC6 to
> include translations that were made until the devel freeze date/time.

Thanks.
Comment 3 Akira TAGOH 2006-10-02 12:12:32 EDT
Just to confirm, where can I find this deadline info from? Today is the devel
freeze day. so I suspect I can't build the package after that to update the
translations.
Comment 4 Dimitris Glezos 2006-10-02 12:26:02 EDT
We'll try to make things clearer concerning these deadlines after the release of
FC6. Both for package maintainers and translators, as mentioned in bug #207095.

I'm not sure if you could build the package after the devel freeze or not. If
this is possible, then great. If not, a rebuild today would be great too. (BTW,
I just translated imchooser today in greek, some hours ago.)

Thanks for the help Akira.

Note You need to log in before you can comment on or make changes to this bug.