Bug 208879 - file system goes READ-only
file system goes READ-only
Status: CLOSED DUPLICATE of bug 213921
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 10:26 EDT by Bob Smith
Modified: 2007-11-16 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-09 16:14:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Smith 2006-10-02 10:26:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Description of problem:
Please see RedHat case 847486 & EMC case 15811361.  File system sporadically goes READ-only and crashes production database

sysresport has been run & attached



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Steps to Reproduce:
1.
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Phil Knirsch 2006-10-09 23:53:06 EDT
Likely a kernel problem, reassigning.

Read ya, Phil
Comment 2 Bob Smith 2006-10-10 13:07:36 EDT
From the DBA - 

We currently have another read only status on the test server.  Per a call from
Michael Fain, please feel free to leave in the read only state for the time
being if it will offer any additional data relative to securing more helpful
information that will aid in resolving the overall issue.

PLEASE ADVIDE ASAP!
Comment 3 Jason Baron 2006-12-04 15:48:17 EST
>RedHat case 847486. 

is that number correct? i don't see it in either issue tracker or bugzilla.
Comment 4 Daniel Malcor 2006-12-11 17:23:04 EST
EMC says: This issue has been seen in several different environments and 
configurations. Qlogic and Emulex, EMC storage and non-EMC storage, PowerPath 
and non-PowerPath. EMC OPT#238182 and RedHat Bugzilla #208879 have been opened 
for this issue. 
Comment 5 Jason Baron 2007-01-09 16:14:34 EST

*** This bug has been marked as a duplicate of 213921 ***

Note You need to log in before you can comment on or make changes to this bug.