Bug 208951 - Add meaningful error message explaining lack of MP3 support when one tries to play an MP3
Add meaningful error message explaining lack of MP3 support when one tries to...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 15:07 EDT by Sam Folk-Williams
Modified: 2013-01-09 23:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 10:43:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sam Folk-Williams 2006-10-02 15:07:28 EDT
Description of problem:
When you try to play an Mp3 either a) nothing happens, or b) you get an "ugly"
codec or missing plugin error. I propose instead having an error window that
explains briefly why Fedora doesn't support MP3 and providng a link here:

http://fedoraproject.org/wiki/Multimedia/MP3

After discussion on fedora-mktg-list I'm filing this agains distribution instead
of a specific player. If it has to be a specific player I suppose rhythmbox
would be the candidate.
Comment 1 Jesse Keating 2006-10-02 15:11:15 EDT
Or rather gstreamer since gstreamer serves as the underpinning of many of the
audio/video players.  Realistically each player backend would have to be
configured, thus it would make more sense to file against each player backend.
Comment 2 Bastien Nocera 2007-02-01 06:19:25 EST
This should be filed against the players themselves. It's also the point of the
CodecBuddy work. Moving to Totem.
Comment 3 Bastien Nocera 2007-09-20 10:43:38 EDT
Fixed with the addition of codeina in F8.

Note You need to log in before you can comment on or make changes to this bug.