Bug 208989 - flumotion: broken FE5->FE6 upgrade path
flumotion: broken FE5->FE6 upgrade path
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: flumotion (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2006-10-02 16:58 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.4.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-18 14:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-10-02 16:58:15 EDT
https://www.redhat.com/archives/fedora-extras-list/2006-October/msg00024.html

    flumotion
      FE5 > FE6 (0:0.2.2-1.fc5 > 0:0.2.1-3.fc6)
Comment 1 Thomas Vander Stichele 2006-10-03 05:06:14 EDT
This is not a "broken" upgrade path, is it ? All it means is that it will not
install a newer version.  Unless I'm missing something ?

At this point I need a small patch to flumotion's configure, which I will be
making this week.
Comment 2 Ville Skyttä 2006-10-03 14:06:51 EDT
If people who have flumotion installed on FC5 upgrade to FC6 and others who 
install FC6 from scratch and then install flumotion afterwards end up having 
different versions of flumotion installed, I don't think calling it a broken 
upgrade path is that much wrong (that's a term often used for it on various 
fedora-* lists anyway).

Anyway, yes, the issue is that the FE6 version should be newer than the FE5 
one in NEVR terms.
Comment 3 Kevin Fenzi 2007-01-17 18:36:29 EST
with the new python-twisted in fc6 now, I think flumotion should be able to be 
updated in both fc6/devel, fixing this issue. 

Thomas, can you push a new flumotion to fc6/devel?
Comment 4 Michael Schwendt 2007-03-20 10:58:33 EDT
thomas AT apestaart.org:
    flumotion
      FE5 > FE6 (0:0.2.3-1.fc5 > 0:0.2.1-3.fc6)
      FE5 > FE7 (0:0.2.3-1.fc5 > 0:0.2.1-3.fc6)
Comment 5 Thomas Vander Stichele 2007-04-18 14:11:05 EDT
This has been done, closing

Note You need to log in before you can comment on or make changes to this bug.