Bug 209008 - Using DHCP in Anaconda to add repos fails
Using DHCP in Anaconda to add repos fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 18:04 EDT by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 18:07:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda's dump (72.20 KB, text/plain)
2006-10-02 18:04 EDT, Stewart Adam
no flags Details

  None (edit)
Description Stewart Adam 2006-10-02 18:04:52 EDT
Description of problem:
When selecting DHCP for the add repo network activation, it generates a fatal
error (attached)

Version-Release number of selected component (if applicable):
fc6-pre iso's

How reproducible:
Always

Steps to Reproduce:
1. Go through the partition setup, etc
2. When the step comes, tick "Fedora Extras" to add in
3. Use DHCP to activate the network interface
  
Actual results:
A fatal error is generated

Expected results:
DHCP works

Additional info:
I know it's known not to work, but I though the trace (attached) might help.
Comment 1 Stewart Adam 2006-10-02 18:04:53 EDT
Created attachment 137605 [details]
Anaconda's dump
Comment 2 Jeremy Katz 2006-10-02 18:07:09 EDT
There was an updates.img referenced in the release announcement which has the
fix for this very problem.

Note You need to log in before you can comment on or make changes to this bug.