Bug 209017 - Anaconda hangs on "Installing bootloader", files not found
Anaconda hangs on "Installing bootloader", files not found
Status: CLOSED DUPLICATE of bug 210072
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-02 18:56 EDT by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-09 16:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2006-10-02 18:56:17 EDT
Description of problem:
Anaconda hangs on the 'Installing bootloader' step after installing packages

Version-Release number of selected component (if applicable):
fc6-pre iso's

How reproducible:
Always

Steps to Reproduce:
1. Complete the system setup
2. Watch for the final configuration / bootloader windows to popup
  
Actual results:
The bootloader window sits there forever.

Expected results:
The bootloader should install

Additional info:
I switched VT's and grabbed this error message:

[A bunch of Anaconda paths listed]
... in WriteGrub (line # 947)
in /usr/lib/python2.4/site-packages/rhpl/executil.py, line 81 in ExecWithRedirect
OSError: No such file/folder.
Comment 1 Jeremy Katz 2006-10-04 11:37:01 EDT
Any errors on tty4?  As this means that we probably had an error reading/writing
files.

Actually, hrmm... I wonder if this is related to some of the ext3 problems davej
has seen...
Comment 2 Stewart Adam 2006-10-04 17:11:48 EDT
Nope, no errors except the one I posted above. I formatted a ext3 partition for
/ during the install, incase it helps.
Comment 3 Jeremy Katz 2006-10-05 10:50:14 EDT
How much memory does your machine have?
Comment 4 Stewart Adam 2006-10-05 16:52:04 EDT
256MB
Comment 5 Jeremy Katz 2006-10-09 16:54:33 EDT

*** This bug has been marked as a duplicate of 210072 ***
Comment 6 Jim Cornette 2006-10-09 18:58:40 EDT
If this is referring to firstboot coming up with no text being able to be added
to create the default user, I have experienced this on a GUI install using 
linux xdriver=vesa 
as the argument to the installer.
Checkimg out errors marked as duplicates to a bug that I submitted.
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=209036
Comment 7 Stewart Adam 2006-10-09 19:41:07 EDT
Nope, this is different - My system never even gets to firstboot, it freezes on
the bootloader installation on the Anaconda installer CDs. (Well, in my case, DVD)

Note You need to log in before you can comment on or make changes to this bug.