Bug 209027 - lpr <many files> prints one, blank pages for the others
lpr <many files> prints one, blank pages for the others
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
Blocks: FC7Target
  Show dependency treegraph
Reported: 2006-10-02 21:15 EDT by Horst H. von Brand
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-11 08:08:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-10-02 21:15:16 EDT
Description of problem:
I tried to print several text files via:

  lpr 313.1.txt 313.2.txt 313.3.txt 

via network to another computer (x86_64, also latest Fedora rawhide) to a HP
1020 (PostScript) printer, connected via USB. The result was a printout of the
first file (one page) plus a lot of blank pages.

Version-Release number of selected component (if applicable):

How reproducible:
Always (at least, it has never printed more than one file here)

Steps to Reproduce:
Actual results:

Expected results:
Print all files given (or complain that only one is handled)

Additional info:
Comment 1 Tim Waugh 2006-10-03 04:42:40 EDT
I can't reproduce this.  All files were printed when I tried it, i386 client to
x86_64 server.

What's in the /etc/cups/printers.conf file on the server?  It might be that you
don't have the margins set as network default options, and the remaining files
were only one line long and got cropped out or something like that.

Note You need to log in before you can comment on or make changes to this bug.