Bug 2090422 - Backport feature to support ThanosRuler Retention in UWM
Summary: Backport feature to support ThanosRuler Retention in UWM
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.10
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.10.z
Assignee: Jayapriya Pai
QA Contact: hongyan li
URL:
Whiteboard:
Depends On: 2090690
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-05-25 17:46 UTC by Jayapriya Pai
Modified: 2022-06-07 13:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-07 13:24:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 1678 0 None open Bug 2090422: pkg/manifest: Allow retention to be configurable for Thanos-Ruler in UWM 2022-05-26 11:19:56 UTC
Red Hat Product Errata RHBA-2022:4882 0 None None None 2022-06-07 13:24:51 UTC

Description Jayapriya Pai 2022-05-25 17:46:51 UTC
Description of problem:

Backport feature to support ThanosRuler Retention in 4.10. This is approved z-stream backport


Version-Release number of selected component (if applicable): 4.10


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

https://issues.redhat.com/browse/MON-2558 jira for backporting feature

Comment 2 hongyan li 2022-05-31 07:30:13 UTC
Test with pr

Comment 7 errata-xmlrpc 2022-06-07 13:24:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:4882


Note You need to log in before you can comment on or make changes to this bug.