Bug 209145 - Installation "stalls" while determining dependencies
Summary: Installation "stalls" while determining dependencies
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-03 15:50 UTC by Prarit Bhargava
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 15:44:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Prarit Bhargava 2006-10-03 15:50:17 UTC
Description of problem:

On an HP xw9400 AMD box, installing the latest nightly rawhide stalls while
determining dependencies.

Version-Release number of selected component (if applicable): 20061003


How reproducible: 100%


Steps to Reproduce:
1. NFS install 20061003
  
Actual results:

Checking dependencies in packages selected for installation...
                         94%

Expected results: Should complete dependencies and continue to install.


Additional info:

Other screens show info

WARNING: Unresolvable dependency libgcj_bc.so1()(64bit) in  bsf

WARNING: Unresolvable dependency libgcj_bc.so1()(64bit) in xml-commons-apis

WARNING: Unresolvable dependency libgcj_bc.so1()(64bit) in xml-commons-resolver

WARNING: Unresolvable dependency libgcj_bc.so1()(64bit) in tomcat5-servlet-2.4.-api

WARNING: Unresolvable dependency libgcj_bc.so1()(64bit) in tomcat5-jap-2.0.api

Comment 1 Jeremy Katz 2006-10-04 15:41:33 UTC
Managed to reproduce this?  I haven't seen it in any of the installs I did
yesterday :/

Comment 2 Prarit Bhargava 2006-10-04 15:44:00 UTC
I was able to get installs working by remounting my NFS partitions ... weird. 
I've completed installations on my systems today without any issues.

I'm closing as NAB.

P.

Comment 3 David Cantrell 2006-10-04 16:09:25 UTC
This may have been related to the pumpDisableInterface() calls I had added to
loader back in July to prevent libdhcp crashes, but removed the other day so
that updates=http:// would start working and NFS installs would not be "weird".

A theory I don't care about investigating further since installs are working for
you now.


Note You need to log in before you can comment on or make changes to this bug.