Bug 2091748 - clusteroperator/baremetal stays in progressing: Applying metal3 resources state on a fresh install
Summary: clusteroperator/baremetal stays in progressing: Applying metal3 resources sta...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Bare Metal Hardware Provisioning
Version: 4.8
Hardware: Unspecified
OS: Linux
high
urgent
Target Milestone: ---
: 4.8.z
Assignee: Jacob Anders
QA Contact: Lubov
URL:
Whiteboard:
Depends On: 2091747
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-05-31 01:30 UTC by Jacob Anders
Modified: 2022-06-16 18:23 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2091747
Environment:
Last Closed: 2022-06-16 18:23:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-baremetal-operator pull 269 0 None open [release-4.8] Bug 2091748: Fix interpretation of Deployment Status Conditions 2022-05-31 02:06:54 UTC
Red Hat Product Errata RHBA-2022:4952 0 None None None 2022-06-16 18:23:57 UTC

Comment 5 Lubov 2022-06-04 11:08:04 UTC
as we discussed, since the problem is not reproduced on our setups, verifying this one as OtherQA after reviewing code changes.
Run the deployment with 4.8.0-0.nightly-2022-06-03-170011 to ensure nothing is broken

Comment 8 errata-xmlrpc 2022-06-16 18:23:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.43 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:4952


Note You need to log in before you can comment on or make changes to this bug.