Bug 20919 - gdm problem with long passwords
Summary: gdm problem with long passwords
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-15 19:14 UTC by Daniel Whitener
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 21:50:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Whitener 2000-11-15 19:14:56 UTC
I recently upgraded all my accounts to a 30+ character pass-phrase.  I can
go to a console and login fine without any problems, but when I'm in
runlevel 5  (using gdm) and I try to login using the same names and
passwords, it gives me "authentication failed".  I double and triple
checked the password and I've probably tried to re-type it about 20 times
now.  So, I decided to change it back to the old one -- a 8 character
password - voila!  It works.  So, please feel free to email me or call me
if you'd like to hear the exact passwords I'm using.  There are a capital
letters, spaces, and a period in the password.

Good luck, and sorry I'm not a coder, or I would have tried to hunt this
down myself!  Please don't hesitate to contact me if I can be of any help. 
My contact info is below

Daniel Whitener
(800) 688-3067 ext 104
opie@defeet.com

Comment 1 Elliot Lee 2001-02-09 21:50:36 UTC
Works fine here with gdm-2.0beta2-39, cannot reproduce.

Comment 2 Havoc Pennington 2001-07-06 02:42:31 UTC
Please reopen this bug if the problem persists with Rawhide.


Note You need to log in before you can comment on or make changes to this bug.