Bug 209212 - "Unable to read package metadata" during initial install of RH5 -Beta-Refresh
Summary: "Unable to read package metadata" during initial install of RH5 -Beta-Refresh
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-10-03 21:21 UTC by Michael DeGon
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 15:45:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael DeGon 2006-10-03 21:21:40 UTC
Description of problem:
I have tested the installation for 32-bit and EM64T and both failed right after
the page where I was asked to input password for root.  An error message would
pop up to ask user to abort.  The full message is as followed:

Unable to read package metadata.  This may be due to a missing repodata
directory.  Please ensure that your install tree has been correctly generated. 
Cannot open/read repomd.xml file for repository: 
Anaconda-desktop-200609271715.x86_64


I tested on DG965MQ and DQ965CO.  I tried all this hard driver combination on
DG965MQ: Native <RAID>, Native <IDE>, Native <AHCI> (with and without
pci=nommconf). 

Version-Release number of selected component (if applicable):


How reproducible:
Install RH5-BETA-Refreshen on DG965MQ and DQ965CO

Steps to Reproduce:
1.start Install from CDROM
2.Error will happen during stage2, while confirming root password.
3.
  
Actual results:
Error seen:

Unable to read package metadata.  This may be due to a missing repodata
directory.  Please ensure that your install tree has been correctly generated. 
Cannot open/read repomd.xml file for repository: 
Anaconda-desktop-200609271715.x86_64

Expected results:

A seemless install with no errors. 

Additional info:

Comment 1 Michael DeGon 2006-10-03 21:25:06 UTC
Just checked on 945GTPLR using 32-bit CD.  I got same issue as the 965 series
machines.


Comment 2 Michael DeGon 2006-10-03 21:31:00 UTC
The name of the distro version is RH5-Beta-Refresh, not "Refreshen", sorry , my
bad! :o}

Comment 3 German Monroy 2006-10-03 22:52:18 UTC
The CD we are using is
 RHEL5-Client-20060927.0-i386-disc1-ftp.iso

Comment 4 Jeremy Katz 2006-10-04 15:45:19 UTC
Don't use a 'D' in your regkey


Note You need to log in before you can comment on or make changes to this bug.