Bug 209221 - anaconda won't install FC5 from ASUS DRW-1608 DVD
anaconda won't install FC5 from ASUS DRW-1608 DVD
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-03 17:39 EDT by H Oudenhoven
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-04 11:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H Oudenhoven 2006-10-03 17:39:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Description of problem:
Anaconda installation of FC5 from ASUS DRW-1608P3S DVD+/-R ATAPI device failed. Device was connected to an Intel DP965LT motherboard. Installation refused to install from dvd .iso and from cd .iso(s). When a second, external, ASUS QuieTrack drive was used (USB cable) the installation went ahead, but not without some minor difficulties, like confusion about which drive tray to eject at first, the DRW-1608 or the QuieTrack. This is the second of two bug reports (see also bug report 209203). Some of the 'errors' reported involved 'unknown devices', like the  Host bridge (29a0), PCI bridge (29a1), Communication controller (29a4), USB controller (2834), ISA bridge (2810), SATA controller (2824), SMBus (283e), VGA compatible nvidia controller (01df), IDE interface (6101). And Kudzu reported an unknown intel device (284b) whose driver was snd-hda-intel.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Steps to Reproduce:
1. Install FC5 on Intel DP965LT with ASUS DRW-1608P3S DVD drive
2.
3.

Actual Results:
FC5 failed to install

Expected Results:
FC5 installed

Additional info:
Comment 1 Jeremy Katz 2006-10-04 11:46:14 EDT
This is likely because there's not native support for the 965 chipset in FC5 --
FC6 will have support for it.

Note You need to log in before you can comment on or make changes to this bug.